[Tig] audio T/C patching question.

Rob Lingelbach rob at colorist.org
Fri Mar 14 19:59:26 GMT 2008


I am looking at implementing an audio and SMPTE code patching  
capability for an expanding facility.

We have an effects department in another area of the same building,  
and have no interconnection between the grading suite (telecine Spirit  
SD PAL, DaVinci 2k+Defocus+, Digital Betacam and Betacam SP) and the  
effects area, other than by sneakernet.

We can handle the video without any pertinent questions.  But now I  
need to patch audio and timecode-  don't at present have any audio or  
t/c patching, and am not sure what is the best configuration.  I need  
to be able to send to the effects area the following:  Aaton Keylink  
timecode; LTC from Aaton or Digibeta; 4-channel audio from Digibeta  
deck.   My initial thoughts are that an audio patch bay, located in  
the telecine -  where the Aaton and Digibeta are located - be  
configured such that audio ins and outs are patchable/normalled, as  
well as timecode, to allow telecine work to proceed without any  
patches; in the case of sending timecode and audio to the effects  
area, one could patch, sending the outputs of the Digibeta deck, to  
that area via tielines.  Is there a more logical configuration?

Forgive what might on response be an answer I already knew, but the  
video t/c is not in any way connected, other than ideally being the  
same, to the LTC patch, correct?  ---because,  I have a T/C breakout  
box with XLRs, one of which is labeled "Video T/C."   This confuses me  
because VITC is part of image...

thanks in advance.
--
Rob Lingelbach
rob at colorist.org  http://www.colorist.org/robhome.html







More information about the Tig mailing list