[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Incredible NR blur on Voyager (resend)



Hello all,
     I was just watching the opening segment of Star Trek "Voyager" a
few minutes ago and it looks like someone has set noise reduction
contols to Eleven!  There was so much smearing that I couldn't belive it
was done deliberately, yet the previous program on our UPN affiliate
looked normal.  Actually, I've been noticing this for the entire season.
     Has anyone else noticed this?  I'm wondering if somewhere in the
transmission chain NR is being applied twice.  The ST franchise was
always well telecined and it's a shame to see everything mass into soft
blurry blobs. I'm hoping this is a local phenomena...
     I know we had quite a discussion on overuse of NR a while back.  I
have to doubt the series is leaving postproduction looking like this. 
If any other folks on this list watch this show, please let me know if
you're seeing the incredible artifacting we see here in Philly.
     Thanks for your time.

Bob Lovejoy

(apologies if this comes through twice - originally sent around 9PM EST
Wednesday night, and I didn't see it back here at 7am Thursday)

---
Thanks to ITK for support in 1999
No advertising/marketing allowed on the main TIG.  Contact rob at alegria.com
anonymous messaging now at http://www.alegria.com/HyperNews/get/ubique.html
1058 subscribers in 41 countries on Thu Oct 21 06:17:14 CDT 1999 
subscribe/unsubscribe with that Subject: to telecine-request at alegria.com
complete information on the TIG website http://www.alegria.com/tig3/