[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Digital Betacam time code



As long as we are talking about Digital Betacam (DVWA500) problems.

Try this... Put in alignment tape with time code (DIGITAL). look at time
code phase compared to your house reference & amplitude.   Phase will be
ok.  Amplitude will be low compared to any other product, but there is
no tweek so use a TC DA.   

Now, eject the digital test tape, and insert an Oxide or SP alignment
tape with time code.  Watch the time code word move 7 horizontal lines
compared to vertical in play (digital, analog, or reference, your
choice).  TC amplitude will match the digital level ----  low.

I brought this to Sony's attention 1.5 years ago. At that time, Itasca
duplicated and informed San Jose. San Jose duplicated, and infromed
Japan, and I was told to wait.  I reqested a re-visit of this problem a
month ago after not hearing an answer.  Local engineer says he can't
duplicate it.  All 5 machines do it here, and none have ever had time
code head moved  (Japan thinks that the head is mis-adjusted--it must be
on a sliding mount that changes with tape format?).

If you have seen this, or can test and confirm this, would you kindly
call and leave voicemail for Terrill Sims at the Itasca (Chicago) Sony
office at: 630-773-6037.  

P.S. Stop moving those TC head stacks!

(grin)  Jan Janowski

---
**Congratulations to Seamus O'Kane on the birth of his son Alexander
Thanks to Snell & Wilcox for support of the TIG 
TIG subscriber count is 901 on Wed Dec  3 04:03:01 PST 1997
visit the TIG website at  http://www.alegria.com/telecinehome.html
mailinglist digest available.... unsubscribe via a message to
'telecine-request at alegria.com' with Subject: unsubscribe