[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Drifting Telecines



                                                 5:31 pm         16/7/97
  Drifting Telecines


Dear All

I am surprised to read some of Peter Swinsons comments about Ursa colour
drifting
ie."I have yet to see a Cintel/Brimar CRT phosphor that's color balance
changes with age or temperature "
as colour drifting effects are well known by all Ursa users since the
beginning eg;

1. Auto align often needs to be repeated a few times to give a decent white
balance.

2. Ursa auto align does not take into account the colour change between run
and stop modes due to the run patch tube burn. The area of the tube scanned
during run has a higher beam loading which causes it to discolour over the
life of the tube. This burn is noticable on pictures after a few weeks use and
general tube burns are the main reason for us to change a tube. This has been
a problem for us in the past because we normally run a S35 gate with an
Academy scan patch. 
It is only since we installed Twigi on both of our Ursas that these problems
have become a thing of past.

3. It is well known that the tube and eht have to be on for at least an hour
to warm up and stop colour drifting

4. Peter also writes "This correction would always pull the telecine to
within about 1% of any previous default correction regardless of any device
ageing, or even the use of a different gate with a different lens."
I have never figured out or had a satifactory explanation for why a tube with
a burn of 15-20% can't be invisibly corrected.

I'm sorry to rant on about this, but these are major problems we have had to
deal with over the years without satisfactory solutions and Peter appears to
gloss over them somewhat. 

All of them have now been addressed admirably with Twigi by TK Innovations who
significantly are a third party manufacturer, although Cintel now have their
own DiamondGlow, Diamondset etc. solutions.

As for repeatability, if the list is recalled and used in the original suite
the setups are correct except for some fine adjustments on the PECs due to the
drift in points 1,3 and 4 above. If the list is used in our other Ursa suite (
which we try never to do ), the PECs need a tweak and the tube geometry is
usually different. I have never been able to match tube geometries adequately
between the suites, presumably because of non linearities in the scan amps.  

OK, since I've never posted to the TIG before, here are the disclaimers. 
I'm not in the pay of anybody except for the Mill and we own an Ursa 4x4 and a
Gold, both are Twigi'd and both are controlled by Pogle.
We are also about to take delivery of a Spirit which will free us of the above
tubey problems but I'm sure will bring its own little foibles.


Steve


  Steve Harman
  Chief Engineer
  The Mill
  steve at mill.co.uk

---
mailinglist digest available......posting guidelines on the webpage
the Telecine Internet Group  <http://www.alegria.com/telecinehome.html>