[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: D1 control track problems



At 08:13 AM 9/17/96 +0000, you wrote:
>> At 2:57 PM 6/18/96, Craig Nichols wrote:
>> >Has anyone been experiencing intermittent control track pulse
>> >dropouts on D1 recently?  During record everything looks normal.
>> >During playback, when the sevro encounters one of these occasional
>> >missing pulses, it panics until it sees another valid pulse. Sony
>> >seems to acknowledge that there is a problem (possibly with tape
>> >stock?). I'm wondering if we are getting the same story as everyone
>> >else? We are using 2ks.....
>> 
>> Then Mike Orton wrote on  Sat, 14 Sep 1996 00:19:17 -0800
>> >Interestingly enough, I came across this old posting, now that we
>> >at Editel are having the *same* problem, on different
>> >machines...DVR1000s. We have had several embarrassing episodes in
>> >the last coupla weeks. Anyone else?
>> 
>> Yes, we're getting burned by it too, so far only the Sony decks, the
>> BTS seem O.K.   Everyone suspects the new "A" type stock, but no one
>> will admit to it.
> 
> Sony has changed their tape stock to an  A Version.  You can identify 
>it by the A beside the length (12A, 22A,etc.)   The new stock has a 
>slightly different record current so it  will not work well with a deck 
>that has not been upgraded for it.  If you call Sony Tape Division 
>they will supply the mod kits for free.   I believe that it just some prom 
>changes, nothing too complicated.  The BTS machines aren't  able to be 
>upgraded but don't seen to have as bad a time with the new stuff.  
>
>
>       David Warner   
>     Crawford Communications    
>
>
 
Thanks for the advice, but the machines in question have all been modified.
I do find it curious that the mod does not address any biasing issues on any
of the linear track heads.  Perhaps we are at the edge of bias with the
linear tracks?  More research.....