[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

URSA Color Drift



                      Subject:                              Time:  12:43 PM
  OFFICE MEMO         URSA Color Drift                      Date:  9/11/96

In searching the TIG archives I was unable to find URSA color drift as an old
topic, only MK3 color drift.  Maybe it's in there somewhere.  Anyway, here's
the situation.  We have 2 URSA's upgraded to 444 and both at one time or
another have exhibited slight changes in color balance or level relative to
auto align or standards change.  This is most noticeable if we correct and lay
down to tape in one standard and then change over to the other standard and
lay down again with the same color list.  The black levels and overall color
balance will be noticeably different (looking at parade scope so let's not get
into possible set up problems with encoders, proc amps, etc.).  The colorist
is typically  auto aligning at the start of the session and then re-aligning
after switching standards.  If we switch standards and DON'T realign then the
color levels are close but not exact.   We have clients who want rock steady
archival color correct lists that they can return to in 3-4 months but so far
it seems that even a few hours causes enough drift that the auto align doesn't
come up the same way twice.  Measuring the light output of the CRT doesn't
point to a change there.  The operators try to put an opaque card in the gate
whenever the machine is open gate/no film to minimise PEC drift but that may
be be a problem still.  Any feedback?
Dave Corbitt