[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: D1 control track problems



In a message dated 96-06-19 16:21:17 EDT, you write:

>I hope this doesn't sound too obvious, but I have found in the past that
>that control track head is very susceptible to oxide build-up, and further,
>the use of the traditional tex-wipe will often NOT remove a crust of built
>up residue. It usually needs to be gently 'scraped'. Usually, the dead
>giveaway when this problem exists, is a slight dip in the RF where the
>control track head would be.
>BTW, I've seen this on BTS D1's as well....
>
>

Dear Phil,

Your advice on keeping the control track heads clean--and the fact that a
soft "texwipe" type of cleaning is not always adequate--are both good points.
 I wish it had been merely a matter of changing a cleaning technique for our
machines!

On the waveform monitor, the CTL pulse wavered a great deal in amplitude when
the tape was in playback.  Where it disappeared completely, the video and
audio were lost. These "hits" were more or less random in occurrence, but
once you found one, you could not re-record over it.  Needless to say, we
sent a lot of tape back to manufacturers, but it got to be ridiculous after a
while, sending whole bunches of tape back on a regular basis.  After all, the
D-1 format is about eight years old, so one might expect they'd know how to
make the tape for it by now!

The short answer we came up with is that the machines were just too darn
sensitive--for whatever reason--to the less-than-perfect "real world" of
tape.  Changing the software to allow us to run at a slightly higher tension
"desensitized" the machines, and they've been fine since then.

Christopher Bacon
DuArt Film & Video