[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: D1 control track problems



Funny you should mention that... but please be more specific re machine
and tape types.

I encountered that problem on a DVR-2100 which was recently checked
out, so tensions, etc. should have been OK.  Error was actually flagged
during REC as the confi heads noted the CTL problem, but kept on recording.

Retried recording and problem showed up in same place (actually many random
places, but repeatable) so I assumed it was stock. A SONY tape was fine.

However I later tried the 3M in another machine and it recorded OK over the
same trouble spots.  A little disconcerting, but it never showed up on a SONY
tape, so I am still suspicious of the 3M tape.  (Obviously, any 3M problems
will resolve themselves very shortly!)

Look for heavy breathing of CTL level on WFM; may indicate guide setup / 
tape edge problems (stock or machine).  [if heavy breathing is persistent,
listen carefully for sighing, moaning or squeaking in the tape path].

On Tue, 18 Jun 1996 17:57:18 -0400  Craig Nichols wrote:
>Has anyone been experiencing intermittent control track pulse dropouts on D1
>recently?  During record everything looks normal. During playback, when the
>sevro encounters one of these occasional missing pulses, it panics until it
>sees another valid pulse. Sony seems to acknowledge that there is a problem
>(possibly with tape stock?). I'm wondering if we are getting the same story
>as everyone else? We are using 2ks.  All in all, I'd rather have DCT.
>Craig Nichols
>Todd-AO Video
>

--------------------------------------------------------------
Bill Topazio, VP/Engineering     bt at mte.com     v:212-907-1225
Manhattan Transfer / Edit        New York, NY   f:212-687-2719

"Blame not on malice that which can be adequately explained by
stupidity."  -Hanlon's Razor
--------------------------------------------------------------