[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Hits in CRT



HOWARD H LUKK wrote:
> 
> I have a problem that has been driving us nuts here for a while. Of
> course its an intermittent problem so it has been very elusive to
> catch. We are getting 10 to 20 line "hits" in our CRT in our HD Rank.
> These hits when captured on a still store or tape are just a drop in
> luminance ( aprox. 10IRE in a bell shaped curve looking in the field
> mode ) in positive and a bright up in negative, The picture is
> completely in focus underneath the dim area and there is no geometric
> distortion to any of the picture. This led us to belive that the
> cathode or grid was having some problem. We have noticed that when
> the Rank is cold that ( turned off for a while, or we bring down the
> temp in the machine room) that these hits seem to appear once or
> twice per 5 minutes. We have replaced: CRT's, High voltage PS, CRT
> socket,CRT blanking, Backed down the High voltage to 25KV ( runs at
> 30KV normally ) removed the focus board, removed the pincushion board,
>  ran the back end of the CRT on its own independent supplies of
> (filament, cathode and isolated the grid from the blanking signal)
> replaced the scan rack frame ( not the cards ) replaced the main
> power switch box ( beam current control ) and removed the rubber
> insolaters in the Mc Murdos. The only thing left seems to be the
> cradle or convince Dave Walker to make digital scans for High Def.
> When you hang a scope on the grid or cathode you can not see any
> disturbance. This one has me baffled. Any help would be appreciated.
> 

Have you actually seen the hits on the scan patch of the CRT?  If not, look at the video 
front end, since you've pretty much eliminated everything in the CRT path.
	A storage oscilloscope works wonders in situations like this, where a glitch 
only occurs once in a while.  If the hits occurr as often as every 5 minutes, using a 
storage scope is probably faster than shot-gunning components.