[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Sparkles---------------------



SPARKLES
>they never happen while in still <
>more in 30 frames...<
This is looking like the reel motor trouble I got not long ago.
Do this test, with no film on the machine:
-set the machine to negative mode
- adjust pec supllies to get black level
-put a .6 neutral density filter in the gate
-set max contrast on monitor 
-with long strips of scotch tape, fix the tension arms were they suppose to be
while in run.
-etablish tension on the machine like if there was film on the machine
-probably all the motor will be running : tweek the position of tension 
arms to stop the reel motor;  move slowly the sprocket wheel on the gate to stop
the capstan.  (you can also stop the capstan by disabling the active stop servo;
see the servo adjustment procedure).
The goal of all this is to be able to make running each one of the motor
independently.  Now you can move slowly the position of each tension arm to see
wich one of the motor can cause this. Make running each one of the reel motor
and also the capstan (with proper setting of the sprocket wheel , while active
stop is enabled).  On a dark grey screen, with neutral density filter,  you will
be sure what you see is static, noise and not dirt on the film.
Two things can appends : carbon brushes off one of the motors are damaged,
causing lot of sparks in the motor; and sparkles on the screen.
Or the grounding is no good anymore. With the machine turned off check that the
impedance between "motor spindle" is below to 5 ohms with respect of the frame
of the Rank.
If my suspicion is right, and you want to know more you can phone me at 
(514)598-2938.
If the conclusion is : the motor should be rebuild; Options Inter. can take care
of that.
Best luck. 
Michel Cadieux  CME,  Montreal  Canada