[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: RE>Ursa Gold Shading Problem



>Date: Fri 17/11/95
>To : Grant Petty
>From:Paul Grace
>
>Hi,
>The problem lies in the scan output amplifier.
>There are two types, an early  type which is not adjustable and a later type
>which is.
>To adjust the scan amp you require access to the test jig at Rank Cintel.
>You need to contact their service dept to discuss this.
>It can be easily fixed and makes a huge difference.
>Please speak to Dave Green and see what he suggest's.
>Hope this helps
>
>PG
>
>--------------------------------------
>Date: 16/11/95 10:44 am
>To: Paul Grace
>From: Grant Petty
>Hi,
>
>This is the first time I have posted to this system so forgive me If I screw
>up.
>
>We have an Ursa Gold, and the shading does not map to the tube face
>corectly. I have adjusted the shading timing (switchs on all three shading
>boards) to try and get it to register (It's a Hor Position Problem) but the
>shading corection overlay (forgive the terms, its late) is wider that the
>tube. I have autoalinged with film in the gate and I can adjust the timing
>so that the left of the image output is lined up but the right side is out.
>It is causing an vertical line on the tube where the diffrence in burn
>bettween 16mm and 35mm scan patches causes a diffrence in light level
>across the tube. The autoalignment is corecting for this diffrence but the
>because of the mapping error the edge stands out.
>
>I thought someone might have seen this before and could help out.
>
>Thanks
>
>Grant Petty
>
>-------------------------------------------------------------------------
>Grant Petty
>
>http://people.interconnect.com.au/~grantp/
>
>12 Thistlethwaite Street
>South Melbourne
>Victoria
>Australia     3205
>
>Phone +61 (19) 190 918
>Fax +61 (3) 9699 3226
>-------------------------------------------------------------------------
>
>
>----- 
>This list is available as a digest- questions to rob at xyzoom.alegria.com.
>Buying/selling equipment/employment?  Telecine Classified webpage is up.

------------------------------

Hi,

Thanks for your reply.

I swapped over the x and y amps and they are the same. 
Rank are unshure of the problem.
I am going to send the some a tape so the get a better idea.

Thanks

Grant.

-------------------------------------------------------------------------
Grant Petty

http://people.interconnect.com.au/~grantp/

12 Thistlethwaite Street
South Melbourne
Victoria
Australia     3205

Phone +61 (19) 190 918
Fax +61 (3) 9699 3226
-------------------------------------------------------------------------