[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Unusual Rank Problem...



        Reply to:   RE>Unusual Rank Problem...

Robert,
It sure sounds to me like you have a "Picking" problem caused by a dimensional
mismatch between the Sprocket Teeth of the Sep Mag Transducer and the films
sprocket holes.  Changing Tranducers won't fix it because the 2nd transducer
has the same size sprocket teeth as the 1st one.  Try a fresh out of the bath
film if the problem film is old or try an old film if the problem one is
fresh.  Film shrinks as it ages and is very sensitive to atmospheric moisture
content.  Film is basically Jello on plastic.  As it ages and the gelatin
loses moisture to the atmosphere it causes the film to shrink considerably. 
When you have a chance, try lining up new film with old film on a rewind bench
to see how great a change there is in a distance as short as a few feet.  It
can amount to a lot!!!  A different Sprocket Ring on the Sep Mag transducer
might help.  LaVezzi Machine Parts in Illinois makes most of the Sprocket
wheels used in both the RANK telecine gear and professional film projectors. 
If you call them they will send you a catalog that might help you out.  Any of
their Sprockets can be modified by their design team for custom applications
such as dealing with shrunken film.  (708) 582-1230  Talk to Linda.  Hope this
helps.
Dave Corbitt/MTE/NYC

--------------------------------------
Robert wrote.........

>Our Mark III is currently exhibiting a small problem that has even 
>stumped the folks at Rank.  It seems that we have an unstable tach pulse 
>output from our sepmag driver.  The unstable pulse creates a flutter 
>effect on our venerable MagnaTech follower. 
>     Touching the film just before it enters the wheel indicates that 
>the film itself is vibrating!
>     Has anyone here ever come across anything similar?