[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

No Subject



I had the luxury of a lot of unbooked telecine time about four years ago
that allowed me to do some DAT testing.  I tried the Fostex D20, which was
marginal, an Otari (promising), and the Sony 7030.  I was lucky to have the
help of Mike Reiner of Audio Services who provided a 16mm film, a quarter
inch Nagra, and a DAT tape recorded on a Fostex PD2 with 30fps time code.
The film was of Mike (and Rick Cantata? of Fostex) talking with a running
smart slate in frame.  They stopped and started several times, and provided
claps.  Several starts had very short preroll on purpose. I borrowed this
film several times whilst testing DATs.  I was impressed with the Sony 7030.
We found it to be very reliable (close to Naga but without all those pesky
reel changes). We also used rented various 7030s for different jobs, and
even had success with the Otari (which I would like to try again). Gee...I
wonder if Mike still has the film....hmmm!
THE THING THAT PUZZLES ME NOW IS: I am hearing about and experiencing more
and more DAT problems than I ever used to. The TLC Vtr software was no newer
than 3.12, and may have even been 3.09.  Most people I hear of with problems
appear to be using 3.13 or newer. Could this have anything to do with it? Or
possibly the Sony software has changed?  Does anyone have any ideas? Has
anyone tried the optional memory board for the 7030 that fills a 20 second
jog-able audio buffer around the clap? Jeff Evans of Audio Intervisual says
it works well.   

Craig

Subj:	Test film for audio sync
Date:	95-03-04 19:32:31 EST
From:	telecine at xyzoom.alegria.com
To:telecine at xyzoom.alegria.com