[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: DVNR PROBLEMS




John sellars writes:
 
> There are some very annoying problems with the DVNR1000 that I would like to
> bring up to see if anyone has had the same problems, and if there are solutions
> that DV does not know about.

I don't have any answers for you but can confirm that most of
the same problems are apparent with my unit.
 
> 1) Digital mattes (top and bottom blanking adjust) leave 2 lines of video at
> the top of the picture poking through.  Switch on SCO board fills in this  
> hole with the mattes in, but adds black to line 22 with the mattes out.

This only happens in NTSC,I told Vistek (who are the UK agents)
about this problem last summer,they said it would be reported back to 
DV...... so they should be aware of the problem.

> 2) Above mentioned mattes not programmable.

Have not tried this .....what controller do you use? 

> 3) Primaries and secondaries are not 3:2 aware for NTSC film to tape work.

All my colour correction from film are handled by the TK at present 
but this is going to change in a couple of months (for secondaries) so I will 
check that out.
 
> 4) No setup on YUV outputs for NTSC Betacam.

We complained about this almost 2 years ago,the reason seems to be 
something to do with the N10 spec (can't remember the exact details)
we work around it by adding a switchable set up to the YUV output of the TK
and use system black rather than DVNR black.

I am going to be talking to the UK rep early next week about a 
hardware problem on our unit, I will bring these points up to see 
if he knows of any fixes.

Brian Metherell
TVP London 
Internet  : Brian at deepstar.demon.co.uk
Compuserve: 100120,1125